Performance degradation - BESTdose

Incident Report for BESTMED

Postmortem

This morning there was a short performance issue due to one of our active nodes had crashed and our auto heal mechanism detected and triggered the recovery process, this resulted in a short 6 minutes outage to some users who were on the affected node. The node has been removed from the cluster. We apologise for any inconvenience. BESTMED Customer Care.

Posted Dec 01, 2023 - 10:41 AEDT

Resolved

Resolved - We apologise for the recent performance degradation on BESTdose. The issue has been resolved and BESTdose is now operating normally. Thank you for your patience.
Dec 1, 08:33 AEDT

Identified - We are currently experiencing some performance degradation on BESTdose. This may cause slow loading times or other issues. We are working to resolve the issue as soon as possible. We apologise for the inconvenience.
Dec 1, 08:27 AEDT
Posted Dec 01, 2023 - 08:00 AEDT